PS5: Entwickler müssen PS4-Spiele ab Juli auch für PS5 kompatibel machen

D

DominikZwingmann

Gast
Jetzt ist Deine Meinung zu PS5: Entwickler müssen PS4-Spiele ab Juli auch für PS5 kompatibel machen gefragt.


Bitte beachtet: Der Kommentarbereich wird gemäß der Forenregeln moderiert.


lastpost-right.png
Zum Artikel: PS5: Entwickler müssen PS4-Spiele ab Juli auch für PS5 kompatibel machen
 
Oben