FEHLER AUF DER SEITE

LOX-TT

Senior Community Officer
Teammitglied
Übers Smartphone kann man nicht mehr "gefällt mir" klicken

Browser: Firefox mit Android
 

ZAM

Wartungsdrohne
Teammitglied
Was heißt das genau? Ist der Link nicht da? Oder passiert einfach nichts, wenn man es antippt?

*Edit* Habs schon - geht wieder.
 

LOX-TT

Senior Community Officer
Teammitglied
Es passiert nichts beim antippen

Edit: danke :)
 
Zuletzt bearbeitet:

ZAM

Wartungsdrohne
Teammitglied
Wieso muss ich mich gefühlt alle 2 Wochen erneut einloggen und den Cookies zustimmen?

Die "Session"-Cookies des Forums haben eine Lebenszeit von 2 Wochen, aber das verlängert sich automatisch, wenn man innerhalb der Zeit auf der Seite und im Forum aktiv ist.
Ansonsten gibt es keine Aufforderung sich neu einzuloggen, außer man entfernt irgendwas per Browser-Einstellungen/Plugins oder Virenscanner etc.

Die Zustimmung der Cookies ist leider immer dann notwendig, wenn sich bei den enthaltenen Anbieter-Listen etwas geändert hat. Hier sind wie verpflichtet es für alle neu auszuspielen.
 

Sc4rFace

Senior Community Officer
Teammitglied
Die Zustimmung der Cookies ist leider immer dann notwendig, wenn sich bei den enthaltenen Anbieter-Listen etwas geändert hat. Hier sind wie verpflichtet es für alle neu auszuspielen.
Danke für die Info. Hab mich bei euch und anderen Seiten auch schon mehrfach gewundert wieso meine Einstellungen nicht gespeichert werden.
 

T-Bow

Bekanntes Gesicht
Danke für die Aufklärung. Ist ja nervig... hab' bisher leider auch kein Add-On gefunden, der sowas einfach ausblendet (weil man sich sonsten für strafbar macht, schätz' ich mal). Deutschland eben - die Digitalisierung völlig verpassen oder erst auf den letzten Drücker umzusetzen, tatsächlich danke Corona!, und es als Neuland einstufen, während wir gleichzeitig die teils härteren Strafen diesbezüglich überhaupt haben. Kann man sich nicht ausdenken.
 

T-Bow

Bekanntes Gesicht
Sämtliche Beiträge, die vor der Umstellung gepostet wurden, in deren wurden Umlaute durch ein Fragezeichen ersetzt. Denke mal nicht, dass man da nachträglich was ändern kann, aber wirkt teilweise sehr komisch. Siehe hier.

Außerdem wurden anscheinend willkürliche Blogeinträge mit Newsthreads zusammengefügt.
 

LOX-TT

Senior Community Officer
Teammitglied
Hab -25 Reaktionspunkte :confused: :B
20210520_082544dmkz0.jpg



Ist das ein Bug oder liegt das daran, dass ich meinen Showroom ausgemistet hab, also die ganzen Beiträge wo die Bilder nicht mehr gingen weil die zugehörige Seite (Tinypic) tot ist? Und dass dadurch dann die Likes ins Negative rutschten von der Ausgangszahl 0? Wäre das einzige was ich mir vorstellen könnte, dass es der Grund ist.
 

ZAM

Wartungsdrohne
Teammitglied
Hab -25 Reaktionspunkte :confused: :B

Ist das ein Bug oder liegt das daran, dass ich meinen Showroom ausgemistet hab, also die ganzen Beiträge wo die Bilder nicht mehr gingen weil die zugehörige Seite (Tinypic) tot ist? Und dass dadurch dann die Likes ins Negative rutschten von der Ausgangszahl 0? Wäre das einzige was ich mir vorstellen könnte, dass es der Grund ist.
Da fehlte nur der Durchlauf eines Wartungsjobs nach dem Import der alten Daten. :)
 

Ganonstadt

Bekanntes Gesicht
Kann mir jemand folgendes erklären?
Wenn ich einen Beitrag kommentiere, müsste ich diesen ja eigentlich direkt angezeigt bekommen, wenn ich auf "Forum", dann auf "neueste Beiträge" gehe. Oder?

Habe im Thread "Warum es mir zur Zeit gut/ schlecht geht" kommentiert, der wird mir allerdings bei den neuesten Beiträgen nicht angezeigt.
Hängt es vielleicht irgendwie damit zusammen, dass ich die Seite unter meinen Lesezeichen auf dem Handy gespeichert hab?
Beiträge automatisch zusammengeführt:

Ah, ich glaub ich hab bemerkt, woran es liegt. Ich muss dann, wenn ich zuvor auf "Neueste Beiträge" geklickt hab, noch auf "Neueste Aktivitäten" klicken.
 

T-Bow

Bekanntes Gesicht
Wenn ich etwas im Forum gesucht habe, habe ich das meistens entweder über Google oder der internen Suche gemacht. Nun, bei bzw. in Google findet man seit der Umstellung der Forensoftware nicht mehr das Richtige, da anscheinend noch nicht alles von diesem Forum indiziert ist(?) und die eigentliche Suchfunktion des Forums funktioniert nicht richtig. Beispielsweise werden Threads aus anderen Bereichen aufgeführt (z.B. News-Threads), obwohl man nur einige Bereiche markiert hat.

Ich suche derzeit den "Die Besten Momente/Szenen aus Spielen/Filmen"-Thread oder so ähnlich.

Hier mal ein Beispiel. Warum wird unser Thread zu diesem Spiel nicht aufgeführt, hingegen von anderen Foren?
 
Zuletzt bearbeitet:

ZAM

Wartungsdrohne
Teammitglied
1. Indiziert ist weiterhin "alles", was vorher schon indiziert war - in der Regel sollten alte auf neue Links automatisch umgeleitet werden beim Besuch
2. Die Suche hatte eine Macke - das ist uns letztens bei PCG.de aufgefallen - das müssen wir hier noch anpassen. Die Anpassung wird jedoch etwas dauern, weil der komplette Suchindex neu generiert werden muss.

Hier mal ein Beispiel. Warum wird unser Thread zu diesem Spiel nicht aufgeführt, hingegen von anderen Foren?

Ich weiß nicht so ganz, was du meinst
1625751494755.png
 

ZAM

Wartungsdrohne
Teammitglied
Mit dem Generieren des neuen Suchindex hatte ich übrigens schon vor meiner Antwort begonnen - der ist eben durchgelaufen. Schau mal ob die Forensuche und der "Neues"-Bereich jetzt besser passt. :)
 

LOX-TT

Senior Community Officer
Teammitglied
Jetzt ist aber gar kein Logo mehr da %) (Nur bei der Mobilansicht. Bei der Desktop-Ansicht passt alles)
 

Sehadin

Bekanntes Gesicht
Hello, eure News können nicht mehr abgerufen werden. Irgendwas scheint bei der Umstrukturierung der News-Objekte schiefgelaufen zu sein (falls es dazu Änderungen gab?).
Auf PCG kalppts

newserror.PNG
 

Tingle

Bekanntes Gesicht
Weniger ein Fehler, mehr eine Funktionssache:
Warum haben die Login-Cookies nur eine Gültigkeit von 10 Tagen, bevor man sich wieder einloggen muss? Kann man das nicht auf 1 Jahr oder so hochsetzen?
 

ZAM

Wartungsdrohne
Teammitglied
Die für den Login notwendigen Cookies haben alle eine Laufzeit von einem Jahr. Trotzdem prüft die Forensoftware die Gültigkeit der Session, um Missbrauch zu vermeiden und erneuert ggfs. die notwendigen Cookies. Infos zu den Login-Cookies gibt es hier:

Dazu setzen wir für die Hauptseite noch das Cookie "COMMUNITY" , das ist 14 Tage gültig, wird aber auch erneuert bei Aktivität.
 

Tingle

Bekanntes Gesicht
Achso, also kann es sein, dass wenn ich die Seite 14 Tage nicht besucht habe, mein COMMUNITY-Cookie abgelaufen ist und ich deswegen ständig ausgeloggt bin?

edit: Das kann's auch nicht sein, weil ich gestern zuletzt hier war und heute war ich schon wieder ausgeloggt...
 
Zuletzt bearbeitet:

Sc4rFace

Senior Community Officer
Teammitglied
Gleiches "Problem". Muss mich die letzten Wochen öfter mal anmelden, wobei es mich nicht stört. Eher wundert.
 

ZAM

Wartungsdrohne
Teammitglied
Ich hätte nur den einen Tipp:
Einfach mal alle Cookies löschen, die mit der Domain videogameszone.de zusammenhängen und frisch anfangen. Wobei das nicht notwendig sein sollte, da die alten VBulletin-Cookies, falls überhaupt noch vorhanden, nicht mehr für den Login verwendet werden (können). Ansonsten kann ich an der Session aktuell keine Auslog-Probleme reproduzieren. Ich war regulär nach 14 Tagen inaktivität auch raus - davor aber nie, weil täglich aktiv. Auch mein Test-Account war nach einer Woche noch aktiv eingeloggt.
 

ZAM

Wartungsdrohne
Teammitglied
Na klar - weil ich das Thema gestern anging, hatte ich den Logout heute auch - aber leider noch keine Ahnung, woran es liegt. Ich bleibe aber dran ...
 

T-Bow

Bekanntes Gesicht
Na klar - weil ich das Thema gestern anging, hatte ich den Logout heute auch - aber leider noch keine Ahnung, woran es liegt. Ich bleibe aber dran ...
Hey, mein Kommentar galt nicht dir, sondern der Allgemeinheit. Sorry. Danke dir für deine Mühe. Es nervt ja nicht sonderlich, sondern ist halt eben ein wenig verwirrend.
 
Oben