Seite 11 von 25 ... 91011121321 ...
74Gefällt mir
  1. #201
    Community Officer
    Avatar von Sc4rFace
    Mitglied seit
    06.01.2005
    Beiträge
    23.944
    Hab ich natürlich auch schon probiert. Will aber nicht funktionieren.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #202
    ndz
    ndz ist offline
    Erfahrener Benutzer
    Avatar von ndz
    Mitglied seit
    21.03.2005
    Beiträge
    9.098
    Zitat Zitat von Sc4rFace Beitrag anzeigen
    Hab ich natürlich auch schon probiert. Will aber nicht funktionieren.
    Dann guck mal was sich bei der Benutzerkontensteuerung verändert hat. Die Verknüpfung sieht eindeutig danach aus, dass die dahinterliegende EXE nur mit Adminrechten gestartet werden kann. Hast du das Problem bei der Neuinstallation anderer Software auch?

    Falls es dich wirklich fuchst und du nicht dahinter kommst, kann ich dir gern auch eine Teamviewer-Sitzung anbieten, dann dürfte das in Kürze erledigt sein Kannst mich in dem Fall ja PN'nen.
    CallMeWhatEver.com // CallMeWhatEver auf:

  3. #203
    Community Officer
    Avatar von Sc4rFace
    Mitglied seit
    06.01.2005
    Beiträge
    23.944
    Ja, es handelt sich nur um Firefox selbst. Bei dem Übel bin ich jetzt auf Chrome umgestiegen. Ist langsamer und etwas ungewohnt, aber besser so als, dass ich den Laptop an die Wand werfe.

  4. #204
    Community Officer
    Avatar von DennisReisdorf
    Mitglied seit
    27.01.2006
    Ort
    10° 59′ O, 49° 29′ N
    Beiträge
    17.446
    Zitat Zitat von Sc4rFace Beitrag anzeigen
    Ist langsamer


    Ich hatte irgendwann mal das selbe Problem, weiß nur leider nicht mehr, wie ich es gelöst habe. Bin kurz danach aber auch auf Chrome umgestiegen, weil Firefox mit jedem Update auch langsamer zu werden schien, besonders bei mehreren Tabs. Seitdem hatte ich auch Windows mal neu aufgesetzt, was das Problem natürlich gelöst hat. So there's that.

  5. #205
    ndz
    ndz ist offline
    Erfahrener Benutzer
    Avatar von ndz
    Mitglied seit
    21.03.2005
    Beiträge
    9.098
    Das Problem ist, dass Virenscanner (Norton ist einer der "gefährlichen" Kandidaten) sehr tief in das System eingreifen. Und im Falle von missglückten Installationen, die sich nicht mal durch eine Neuinstallation und gleichzeitiges Löschen der Temp- und Benutzerdaten lösen lassen, ist meistens eine verbogene Registry das Problem. Auch das lässt sich mit etwas Gefrickel (dennoch zuverlässig) lösen, ist aber schon ein recht tiefer Eingriff ins System bei dem man wissen sollte, welche Reg-Keys man löscht und welche nicht.

    Spätestens das muss das Problem aber lösen, denn ansonsten gibt es keine Bereiche mehr im System, bei dem sich irgendwelche "Reste" einer Installation einnisten können.

    Aber du wirst deinen Gefallen an Chrome schon auch noch finden
    CallMeWhatEver.com // CallMeWhatEver auf:

  6. #206
    Neuer Benutzer

    Mitglied seit
    08.11.2013
    Beiträge
    8
    Woran kann es liegen, dass an meinem Pc der Sound von Skyrim immer wieder abschmiert? Wenn ich das Spiel dann neu starte ist der Ton für kurze Zeit da un dann stürtzt der computer komplett ab

  7. #207
    Erfahrener Benutzer
    Themenstarter
    Avatar von PSYCHOBUBE
    Mitglied seit
    25.12.2008
    Beiträge
    5.369
    Blog-Einträge
    18
    ah, copy und paste funktioniert wieder. Hattet ihr auch eine Zeitlang damit Probleme gehabt? Bei chrome? Ich weiß nicht was los war.
    Geändert von PSYCHOBUBE (08.11.2013 um 23:43 Uhr)
    Internet, the final frontier. These are the surfing sessions of the user PSYCHOBUBE. His continuing mission to explore strange new pages. To seek out new informations and new communyties. To boldly go, where no noob has gone before.

  8. #208
    Erfahrener Benutzer
    Avatar von ParakoopaReloaded
    Mitglied seit
    11.06.2008
    Beiträge
    3.464
    Bin vor einiger Zeit auch von Chrome auf Firefox umgestiegen. Reddit wollte auf Chrome einfach nicht mehr funktionieren, keine Ahnung wieso. Habe alles ausprobiert, Enhancement Suite reinstalliert, Chrome reinstalliert etc. Naja, egal. Habe mich bereits wieder umgewöhnt.
    Ihr habt ihn abgerissen, er wuchs sofort wieder nach!

  9. #209
    Erfahrener Benutzer
    Avatar von Tingle
    Mitglied seit
    12.04.2005
    Beiträge
    9.299
    Ich hab nur ca eine halbe Stunde Zeit für diese Antwort, also hoffe ich, dass irgend jemand, der sich auskennt das hier liest:

    Mein vor elf Monaten reparierter Laptop ist schon wieder am rumspinnen und ich habe jetzt die Möglichkeit, mein einjähriges "Geld zurück"-Garantierecht auf die Reparatur in Anspruch zu nehmen (war ein normaler "Computershop", nicht die offizielle "Werkstatt" des Herstellers, weil die Garantie des Laptops selbst schon seit einigen Jahren abgelaufen ist).
    Allerdings meint der Chef des Reparaturladens, weil mein Garantiefall jetzt erst im zwölften Monat nach der Reparatur aufgetreten ist (was, nebenbei gesagt, daran liegt, dass ich das Gerät vor kurzer Zeit erst mal wieder intensiver genutzt habe), habe ich nur Anspruch auf eine Erstattung von einem Zwölftel der ursprünglichen Reparaturkosten.

    Und da wollt ich mal fragen ob das rechtens ist. Ich hab noch nie gehört, dass Garantien sich prozentuell abnutzen mit der Zeit, deswegen kommt mir das ein bisschen seltsam vor. Steht mir nicht eine volle Erstattung zu, wenn nach der Reparatur noch das gleiche Problem wie zuvor vorliegt und ich mich im Garantiezeitraum befinde?

  10. #210
    Erfahrener Benutzer
    Avatar von TrinityBlade
    Mitglied seit
    20.01.2011
    Beiträge
    1.091
    Ich bin kein Experte, würde aber mal folgendes vorschlagen:
    Eine Garantie kann im Gegensatz zur gesetzlich vorgeschriebenen Gewährleistung frei zwischen den Vertragsparteien vereinbart werden. Daher solltest du am besten einen Blick in den Reparaturvertrag und die allgemeinen Geschäftsbedingungen des Computershops werfen (dass die dort festgeschriebenen Klauseln natürlich auch unwirksam sein können, ist dann noch mal eine ganz andere Geschichte, aber dafür braucht man dann wirklich einen Juristen).
    "Das sind Japaner. Versuche nicht zu verstehen, warum die das tun."
    - Viktor Eippert

  11. #211
    Erfahrener Benutzer
    Avatar von Tingle
    Mitglied seit
    12.04.2005
    Beiträge
    9.299
    Zitat Zitat von TrinityBlade Beitrag anzeigen
    Ich bin kein Experte, würde aber mal folgendes vorschlagen:
    Eine Garantie kann im Gegensatz zur gesetzlich vorgeschriebenen Gewährleistung frei zwischen den Vertragsparteien vereinbart werden. Daher solltest du am besten einen Blick in den Reparaturvertrag und die allgemeinen Geschäftsbedingungen des Computershops werfen (dass die dort festgeschriebenen Klauseln natürlich auch unwirksam sein können, ist dann noch mal eine ganz andere Geschichte, aber dafür braucht man dann wirklich einen Juristen).
    Idealerweise gibt's die Webseite von dem Laden nicht mehr, weil der ehemalige Besitzer jetzt irgendwas anderes macht und halt nur noch für das Garantiezeug verfügbar ist, weil er dafür halt gesetzlich verpflichtet ist...
    Naja, mal schauen ob auf der Rechnung noch was steht...

  12. #212
    Erfahrener Benutzer
    Avatar von Tingle
    Mitglied seit
    12.04.2005
    Beiträge
    9.299
    Bin ich der Einzige, bei dem YouTube seit ein paar Tagen nicht mehr richtig im Vollbildmodus funktioniert? Ein großer Teil des Bildschirms bleibt ungenutzt und das Video springt einfach in die linke obere Ecke:
    Capture.JPG

  13. #213
    Erfahrener Benutzer
    Themenstarter
    Avatar von PSYCHOBUBE
    Mitglied seit
    25.12.2008
    Beiträge
    5.369
    Blog-Einträge
    18
    Bei mir hakt es oft.

    Frage : braucht man bei Flash playrr Active X. Oder reicht die plug -in Version? Ich versuchte Active X zu updaten Aber nur die plug-in Version kriegte ich aktuell. Hab active x Version deinstalliert um da dann zu reinstallieren aber ich kriege nur das plug in installiert. Und es heisst chrome habe bereits Flash player
    Internet, the final frontier. These are the surfing sessions of the user PSYCHOBUBE. His continuing mission to explore strange new pages. To seek out new informations and new communyties. To boldly go, where no noob has gone before.

  14. #214
    Erfahrener Benutzer
    Avatar von Tingle
    Mitglied seit
    12.04.2005
    Beiträge
    9.299
    Mein Problem hat sich erledigt; Schuld war ein neues "Feature" der FVD-Video Downloader-Extension von Chrome.

  15. #215
    Erfahrener Benutzer
    Avatar von Ankylo
    Mitglied seit
    22.04.2011
    Beiträge
    11.315
    Blog-Einträge
    3


    Ich bekomme unter Windows 7 seit einiger Zeit diese Meldung. Allerdings verschwindet die relativ schnell wieder. Weiß jemand worum es sich dabei handelt? Ansonsten gibt es keinerlei Probleme.


    1933/34 | 1937/38 | 1960/61 | 2009/10 | 2012/13 | 2014/15

  16. #216
    ndz
    ndz ist offline
    Erfahrener Benutzer
    Avatar von ndz
    Mitglied seit
    21.03.2005
    Beiträge
    9.098
    Zitat Zitat von Ankylo Beitrag anzeigen


    Ich bekomme unter Windows 7 seit einiger Zeit diese Meldung. Allerdings verschwindet die relativ schnell wieder. Weiß jemand worum es sich dabei handelt? Ansonsten gibt es keinerlei Probleme.
    Krudes Deutsch... Aufgrund des Titels "Server ist ausgelastet" denke ich, dass sich irgendein Programm versucht mit dem Internet zu verbinden. Was hast du denn an spezieller Software / Games drauf, die ans Internet angebunden sind? Eine Standardmeldung von den bekannten Dingern (Java, Flash, Windows Updates etc.) ist das jedenfalls nicht.
    CallMeWhatEver.com // CallMeWhatEver auf:

  17. #217
    Erfahrener Benutzer
    Themenstarter
    Avatar von PSYCHOBUBE
    Mitglied seit
    25.12.2008
    Beiträge
    5.369
    Blog-Einträge
    18
    Chrome hakt total oft. Besonders YouTube. hatte es mit meinem vorigen Problem zu tun?:
    Chrome funktioniert total beschissen. mal funktioniert Copy und Paste nicht mal schon.


    braucht man bei Flash playrr Active X. Oder reicht die plug -in Version? Ich versuchte Active X zu updaten Aber nur die plug-in Version kriegte ich aktuell. Hab active x Version deinstalliert um da dann zu reinstallieren aber ich kriege nur das plug in installiert. Und es heisst chrome habe bereits Flash player
    Kann mir einer helfen? oder sollte ich mal wieder auf Firefox umstellen?
    Internet, the final frontier. These are the surfing sessions of the user PSYCHOBUBE. His continuing mission to explore strange new pages. To seek out new informations and new communyties. To boldly go, where no noob has gone before.

  18. #218
    ndz
    ndz ist offline
    Erfahrener Benutzer
    Avatar von ndz
    Mitglied seit
    21.03.2005
    Beiträge
    9.098
    Zitat Zitat von PSYCHOBUBE Beitrag anzeigen
    Chrome hakt total oft. Besonders YouTube. hatte es mit meinem vorigen Problem zu tun?:
    Chrome funktioniert total beschissen. mal funktioniert Copy und Paste nicht mal schon.

    Kann mir einer helfen? oder sollte ich mal wieder auf Firefox umstellen?
    Gehe bei Chrome mal in die Einstellungen (oben rechts die drei waagrechten Striche) und lösche die Browserdaten, den Cache und den ganzen Kram. Probier es dann nochmal. Wenn es nichts hilft und du nichts wichtiges im Chrome außer deinen Lesezeichen hast, exportiere die im Lesezeichenmanager (ebenfalls in den Einstellungen zu finden) und deinstalliere Chrome komplett und lass alle Einstellungen mit löschen. Das sollte helfen.

    Bzgl. dem Flash Player. Hier würde ich auch mal über die Systemsteuerung -> Software alle Flash-Versionen runterhauen vom System. Chrome selbst braucht kein separates Flash-Plugin. Das hat Chrome mittlerweile schon von Haus aus an Bord. Bei Firefox brauchst du das Flash-Plugin noch. Das kannst du aber im geöffneten Firefox einfach wieder manuell neuinstallieren, wenn du zuvor wie beschrieben alle Flash-Versionen deinstalliert hast. Geh dann einfach auf die folgende Seite: get.adobe.com/de/flashplayer und folge den Anweisungen.

    Falls du den Internet Explorer ebenfalls nutzt, besuch ebenfalls dort den Link den ich gepostet habe.

    Damit sollten deine Probleme eigentlich behoben sein.
    PSYCHOBUBE hat "Gefällt mir" geklickt.
    CallMeWhatEver.com // CallMeWhatEver auf:

  19. #219
    Erfahrener Benutzer
    Themenstarter
    Avatar von PSYCHOBUBE
    Mitglied seit
    25.12.2008
    Beiträge
    5.369
    Blog-Einträge
    18
    scheint zu funktionieren. habe cache und so gelöscht. mit etwas glück komm ich um Lesezeichen expotieren und Chrome deinstallieren herum.

    Ist Chrome eigentlich immer noch der beste Browser, wenn ja, dann stell ich nicht auf Firefox um. Und IE benutze ich sowieso nie. Dann hau ich mal den Flash von meinem PC runter, oder stört der Plug-in nicht?
    Internet, the final frontier. These are the surfing sessions of the user PSYCHOBUBE. His continuing mission to explore strange new pages. To seek out new informations and new communyties. To boldly go, where no noob has gone before.

  20. #220
    ndz
    ndz ist offline
    Erfahrener Benutzer
    Avatar von ndz
    Mitglied seit
    21.03.2005
    Beiträge
    9.098
    Zitat Zitat von PSYCHOBUBE Beitrag anzeigen
    scheint zu funktionieren. habe cache und so gelöscht. mit etwas glück komm ich um Lesezeichen expotieren und Chrome deinstallieren herum.

    Ist Chrome eigentlich immer noch der beste Browser, wenn ja, dann stell ich nicht auf Firefox um. Und IE benutze ich sowieso nie. Dann hau ich mal den Flash von meinem PC runter, oder stört der Plug-in nicht?
    Naja, was heißt der "Beste" Das ist in erster Linie Geschmackssache. Ich bevorzuge die Geschwindigkeit von Chrome und dass z.B. Add-Ons wie Flash schon integriert sind und automatisch geupdatet werden. Dann muss man sich wenigstens um sowas mal keine Gedanken machen.

    Alle anderen Flash-Versionen kannst du dann übrigens deinstallieren, die werden nicht mehr benötigt.
    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

    CallMeWhatEver.com // CallMeWhatEver auf:

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •